purchase now

Exponent Documentation

Related Articles

Customizer Not Working

Problem:
If you find that your WordPress customizer is not working or displaying an error when opened then it might be due to an unsupported plugin version.
Solution:
The Exponent theme comes with multiple plugins that are offered as a bundle after purchasing it.
Our theme is designed to work only with that particular plugin version that was offered to you with the bundle or later updated any greater version offered with the official theme update.
In this case, if you have updated any plugin to its newer version from the developer website or any other source then you may experience an error or malfunction/abnormality in the day-to-day functioning of your website since the theme is not equipped to support the newer version of that plugin.
Hence, It is always recommended to not update/install any third-party customizer plugin or update a theme-supported plugin to its newer version yourself instead wait for an official update from our side.